Back to overview
Resolved

New Application release

Jun 24, 2026 at 11:00pm UTC  –  Jun 24, 2026 at 11:33pm UTC
Affected services
API
APP
Widget

Resolved
Jun 24, 2026 at 11:33pm UTC

The app has been updated. Everything went smoothly without issues. There were a couple of requests that failed but no notable downtime occurred.

Updated
Jun 24, 2026 at 11:33pm UTC

Maintenance ended

Created
Jun 24, 2026 at 11:00pm UTC

New application release with significant data migration. Possible downtime.